Locknet Managed IT Status Page - DUO - All Deployments - Entra 504 Gateway timeouts – Incident details

DUO - All Deployments - Entra 504 Gateway timeouts

Resolved
Major outage
Started 8 days agoLasted about 4 hours

Affected

Third Party: Duo → DUO55 → Core Authentication Service

Major outage from 3:00 PM to 7:02 PM

Third Party: Duo → DUO55 → Push Delivery

Major outage from 3:00 PM to 7:02 PM

Updates
  • Resolved
    Resolved

    Resolved - The issue causing 504 gateway timeouts during Microsoft Entra logins when Duo MFA was called has been fully resolved. Authentication services are operating normally at this time.

    DUO will share a root cause analysis once it becomes available.

  • Investigating
    Investigating

    Investigating - DUO is currently investigating an issue where 504 Gateway timeouts are present when accessing Entra when Duo is called for MFA.