Locknet Managed IT Status Page - Zix Email Delivery Issues – Incident details

Zix Email Delivery Issues

Resolved
Operational
Started about 24 hours agoLasted about 1 hour

Affected

Zix Email Encyption

Major outage from 8:45 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    The Below information is from Zix Directly:

    Resolved - Our engineers located and resolved the issue. This issue has been resolved.
    Dec 16, 15:38 CST

    If you are still experiencing issues please engage the Locknet Support Center.

  • Identified
    Identified

    The Below information is from Zix Directly:

    Monitoring - Our Engineers are still looking into the cause of the issue, but we are getting reports that the rejections have subsided.
    Dec 16, 15:22 CST

    Investigating - We are aware of an issue with outbound messages being rejected. We have raised a high severity ticket with our engineers and they are currently looking into the issue.
    Dec 16, 15:09 CST