Locknet Managed IT Status Page - Keeper Vault Login Errors – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Keeper Vault Login Errors
Resolved
Major outage
Started 7 months ago
Lasted 37 minutes
Affected
Keeper Security Secure Password Management
Major outage from 3:30 PM to 4:06 PM
Updates
Resolved
June 24, 2025 at 4:06 PM
Resolved
June 24, 2025 at 4:06 PM
Keeper Support has stated this issue is resolved.
Investigating
June 24, 2025 at 3:30 PM
Investigating
June 24, 2025 at 3:30 PM
Keeper Support is currently investigating Vault Login Errors. Your Keeper Vaults may be inaccessible.