Service Incident affecting Zix Services

Resolved
Operational
Started 6 months ago Lasted 22 days

Affected

Zix Email Encyption
Updates
  • Resolved
    Resolved

    Zix implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    On November 16, 2023, the major incident process was initiated to resolve issues affecting several of the Zix Services.

    Impact

    · Zix Email Encryption customers may have experienced issues sending and receiving emails through the service or delivering emails through the Secure Email Message Portal.

    · Zix Email Threat Protection customers may have experienced intermittent filtering disruptions and disruptions in advanced Link Protection, Message Retraction and Attachment Quarantine features. · Zix Archiving customers using our legacy email archiving solution (console.zixcentral.com) may experience a disruption in the archiving of their email communication and may have intermittent issues accessing their archive.